<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html" charset="UTF-8"/>

	<title>FICTION: A quiet man - Part One | DRUM</title>

			<link href="http://cdn-www.drum.co.za/wp-content/uploads/2014/06/Drum_Logo_1.png" rel="icon" type="image/png"/>
	
	<link href="http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/style.css" rel="stylesheet" type="text/css"/>

	<link rel="stylesheet" type="text/css" href="http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/chosen-v1.0.0/chosen.css" media="screen"/>

	<!--/responsive.css" type="text/css"/>-->

	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
	<script type="text/javascript" src="http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/modernizr.custom.js"></script>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->

	<!--[if gte IE 7]>
	<script src="http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/ie-css3.js" type="text/javascript"></script>
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/ie.css" media="screen"/>
	<![endif]-->

			<link rel="alternate" type="application/rss+xml" title="DRUM RSS Feed"
			  href="http://www.drum.co.za/feed/"/>
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700,800' rel='stylesheet'
		  type='text/css'>

	<link rel="apple-touch-icon"
		  href="http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/images/layout/touch-icon-iphone.png"/>
	<script src="http://code.jquery.com/jquery-1.10.0.min.js" type="text/javascript"></script>

	<link rel="pingback" href="http://www.drum.co.za/xmlrpc.php"/>

	
<!-- All in One SEO Pack 2.3.8 by Michael Torbert of Semper Fi Web Design[280,331] -->
<meta name="description"  content="Silas stood in his daughter’s bedroom. He stared down at the newspaper cutting. The bold letters of the newspaper advert blurred in front of his eyes. And his" />

<meta name="keywords"  content="short story,sci fi,adventure,novel,light novel,entertainment,mobile" />

<link rel="canonical" href="http://www.drum.co.za/entertainment/fiction-a-quiet-man-part-one/" />
<meta property="og:title" content="FICTION: A quiet man - Part One | DRUM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.drum.co.za/entertainment/fiction-a-quiet-man-part-one/" />
<meta property="og:image" content="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man.jpg" />
<meta property="og:site_name" content="DRUM" />
<meta property="og:description" content="Silas stood in his daughter’s bedroom. He stared down at the newspaper cutting. The bold letters of the newspaper advert blurred in front of his eyes. And his hand shook..." />
<meta property="article:published_time" content="2017-02-22T14:01:53Z" />
<meta property="article:modified_time" content="2017-02-22T14:01:53Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="FICTION: A quiet man - Part One | DRUM" />
<meta name="twitter:description" content="Silas stood in his daughter’s bedroom. He stared down at the newspaper cutting. The bold letters of the newspaper advert blurred in front of his eyes. And his hand shook..." />
<meta name="twitter:image" content="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man.jpg" />
<!-- /all in one seo pack -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.drum.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='koos-bar-fe-styles-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/tf-koos-bar/assets/css/koos-bar-frontend.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='my_onnet_frontend_follow_plugin-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/onnet-follow/css/onnet_follow_frontend_style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my_onnet_frontend_custom_follow_plugin-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/onnet-follow/css/custom_follow_onnet.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-sharing-module-css-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/sharing-controls/styles/sharing-icons.css?ver=20140704' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://cdn-www.drum.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='quizzes-frontend-css-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/OnNet-quizzes/public/assets/styles/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-knowledge-quiz-css-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/onnet-knowledge-quiz/public//assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-polls-css-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/onnet-polls/public//assets/css/public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tf-public-css-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/tf-native/public/css/tf-native-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-external-feed2post-plugin-styles-css'  href='http://cdn-www.drum.co.za/wp-content/plugins/wp-plugin-onnet-feed-importer/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flights-css-css'  href='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/ocmx/widgets/flights/pricecheck-flights.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/tf-koos-bar/assets/js/koos-bar-frontend.js?ver=0.0.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/www.drum.co.za\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/ajaxupload.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/superfish.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/jquery.lightbox-0.5.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeAjax = {"ajaxurl":"http:\/\/www.drum.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/theme.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/resize.end.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/jquery.fitvids.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/slider.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/swap.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/OnNet-quizzes/public/assets/scripts/frontend.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/onnet-knowledge-quiz/public//assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/onnet-polls/public//assets/js/public.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/ocmx/widgets/flights/pricecheck-flights.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/chosen-v1.0.0/chosen.jquery.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://www.drum.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drum.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn-www.drum.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Siki reveals the real Menzi Ngubane' href='http://www.drum.co.za/celebs/siki-reveals-the-real-menzi-ngubane/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://www.drum.co.za/?p=134237' />
<link rel="alternate" type="application/json+oembed" href="http://www.drum.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drum.co.za%2Fentertainment%2Ffiction-a-quiet-man-part-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drum.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drum.co.za%2Fentertainment%2Ffiction-a-quiet-man-part-one%2F&#038;format=xml" />
<meta property="fb:app_id" content="193192530759283"/>
<meta property="fb:admins" content=""/>
<!-- <meta name="vfb" version="2.8.8" /> -->
        <style>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</style>

        <script type="text/javascript">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</script>

    	<!-- Begin Inspectlet Embed Code -->
	<script type="text/javascript" id="inspectletjs">
		window.__insp = window.__insp || [];
		__insp.push(['wid', 2552047777]);
		(function () {
			function __ldinsp() {
				var insp = document.createElement('script');
				insp.type = 'text/javascript';
				insp.async = true;
				insp.id =
					"inspsync";
				insp.src = ('https:' == document.location.protocol ?
					'https' : 'http') + '://www.inspectlet.com/inspectlet.js';
				var x =
					document.getElementsByTagName('script')[0];
				x.parentNode.insertBefore(insp, x);
			}

			if (window.attachEvent) {
				window.attachEvent('onload', __ldinsp);
			} else {
				window.addEventListener('load', __ldinsp, false);
			}
		})();
	</script>
	<!-- End Inspectlet Embed Code -->
<!------ TF DFP GPT SCRIPT - START ------------><meta name="ad:prefix" content="/8900/Media24/Web/Drum.co.za"><meta name="ad:zone" content="Entertainment"><meta name="ad:oop" content="true"><script type="text/javascript">(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script><!------ TF DFP GPT SCRIPT - END ------------>
				<style>#header, #footer{background: #d60a2f;}</style>
	</head>
<body class="single single-post postid-134237 single-format-standard kb-active">
    <!--Koos bar sidebar - start-->
    <div id="koos_bar-widget-2" class="widget koos_bar"><style>.koos_bar, #koos-bar{background-color:#d60a2f} #koos-bar .kb-inner ul{color:#ffffff} #koos-bar .kb-inner ul li a{color:#ffffff}</style><div id="koos-bar" class="kb-clearfix"><div class="kb-inner kb-mobile-hide"><span id="kb-nav-control"></span><ul><li class="kb-dark"><a href="http://www.news24.com/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=DRUM-news24">News24</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.olx.co.za/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=DRUM-OLX">OLX</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.property24.com/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=DRUM-property24">Property24</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.careers24.com/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=DRUM-careers24">Careers24</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.spree.co.za/?a_aid=drum&#038;a_bid=43288ce7&#038;utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=DRUM-Spree">Spree</a></li></ul></div></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><!-- Hotjar Tracking Code for http://www.drum.co.za/ -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:279900,hjsv:5};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script></div>
		</div>    <!--Koos bar sidebar - end-->

<div id="primary-header-container">
	<div id="primary-header">
		<div class="tf_dfp_header"><div id="tf_dfp_ad_slot-6" class="widget_tf_dfp_ad_slot"></div><div id="tf_dfp_ad_slot-3" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-728x90" id="drum-ad-728x90-0" data-type="tf-dfp-advert" data-ad-size="728x90" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="text-6" class="widget_text">			<div class="textwidget"><style>
.sidebar-list-number{
margin:0 0 -13px 0px !important;
}
ul.sidebar-post-container li{
width: 310px !important;
}
</style></div>
		</div></div>	</div>
</div>

<div id="wrapper">
	<div id="header-container">
		<div id="header" class="clearfix">
			<a class="logo" href="http://www.drum.co.za">
									<img src="http://cdn-www.drum.co.za/wp-content/uploads/2013/07/drumlogo-latest.jpg" alt="DRUM"/>
							</a>
			<a href="" class="responsive-nav">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</a>

						<a href="https://www.mysubs.co.za/magazine/drum-english" class="magazine-header">
				<img src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-12.48.09-PM.png" alt="Sign Up" />				<span>Subscribe</span>
			</a>
		</div>
	</div>
	<div id="navigation-container" class="clearfix">
		<ul id="nav" class="clearfix"><li id="menu-item-5566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5566"><a href="http://www.drum.co.za/category/news/">News</a></li>
<li id="menu-item-5564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5564"><a href="http://www.drum.co.za/category/celebs/">Celebs</a></li>
<li id="menu-item-5565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5565"><a href="http://www.drum.co.za/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21518"><a href="http://www.drum.co.za/category/entertainment/">News</a></li>
</ul>
</li>
<li id="menu-item-5567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5567"><a href="http://www.drum.co.za/category/better-life/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-103606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103606"><a href="http://www.drum.co.za/category/johnsons-skincare/">Beautiful Skin</a></li>
	<li id="menu-item-5568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5568"><a href="http://www.drum.co.za/category/recipes/">Recipes</a></li>
	<li id="menu-item-90178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90178"><a href="http://www.drum.co.za/category/mobile/fashion/">Fashion</a></li>
	<li id="menu-item-95510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95510"><a href="http://www.drum.co.za/category/better-life/">Better Life</a></li>
</ul>
</li>
<li id="menu-item-104139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104139"><a href="http://www.drum.co.za/category/mobile/drum-hair/">DRUM hair</a></li>
<li id="menu-item-9035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9035"><a href="http://www.drum.co.za/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-9058" class="menu-item menu-item-type-taxonomy menu-item-object-gallery-category menu-item-9058"><a href="http://www.drum.co.za/gallery-category/celebs/">Celebs</a></li>
	<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-gallery-category menu-item-9059"><a href="http://www.drum.co.za/gallery-category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-130943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130943"><a href="http://www.drum.co.za/category/promotions/">Promotions</a></li>
<li id="menu-item-17924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17924"><a href="http://www.lovebeat.co.za">Dating</a></li>
<li id="menu-item-31753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31753"><a href="http://www.drum.co.za/category/win/">Win</a></li>
<li id="menu-item-122994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122994"><a href="http://www.drum.co.za/category/ayeye-mzansi/">#AyeyeMzansi</a></li>
<li id="menu-item-85950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85950"><a href="http://www.drum.co.za/category/supermom/">SuperMom</a></li>
<li id="menu-item-130330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130330"><a href="http://www.drum.co.za/category/low-price-christmas/">Low price Christmas</a></li>
</ul>	</div>
	
	<li id="tf_dfp_ad_slot-16" class="widget widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-980x90" id="drum-ad-980x90-0" data-type="tf-dfp-advert" data-ad-size="980x90" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></li>

<div id="content-container">
	<div style="display: none">Clint</div>
	<div id="content">

					<div class="columns double">
				<div class="column">
					<div id="overlay">
	<div>
		
		<h3>Email this link to a friend</h3>

		<form action="" id="email-article" method="post">
			<input type="hidden" name="id" value="134237"/>
			<label>Name:</label>
			<input type="text" name="name"/>

			<label>Your email:</label>
			<input type="text" name="email"/>

			<label>Email address to send to:</label>
			<input type="text" name="sendto"/>

			<input type="submit" class="submit" value="Send Link"/>
			<a href='#' class="email-close">Close</a>
		</form>
	</div>
</div>
<div class="post-content">

	<div class="post-title-block">
		<h2 class="post-title"><a href="http://www.drum.co.za/entertainment/fiction-a-quiet-man-part-one/">FICTION: A quiet man &#8211; Part One</a></h2>
					<h5 class="post-date">
									By
								<span class="author-name">Drum Digital</span> on February 22, 2017			</h5>

						<!-- HYD sharing Tools -->
		
<div class='sharing-module'>

	<ul class='social-group'>
		<li class="facebook-item"><a href='javascript:void(0);' target="_blank" onclick="PopupCenter('http://www.facebook.com/sharer/sharer.php?u=http://www.drum.co.za/entertainment/fiction-a-quiet-man-part-one/','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Facebook', ' FICTION: A quiet man &#8211; Part One' ]);" class='icon-facebook'>Share</a></li>
		<li class="twitter-item"><a href='javascript:void(0);' target="_blank" onclick="PopupCenter('https://twitter.com/intent/tweet?url=http://www.drum.co.za/entertainment/fiction-a-quiet-man-part-one/&amp;text=FICTION: A quiet man &#8211; Part One  ...','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Twitter', ' FICTION: A quiet man &#8211; Part One' ]);" class='icon-twitter'>Tweet</a></li>
		<li class="pinterest-item"><a href='javascript:void(0);' target="_blank" onclick="PopupCenter('http://www.pinterest.com/pin/create/button/?url=http://www.drum.co.za/entertainment/fiction-a-quiet-man-part-one/&media=http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man.jpg','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Pinterest', ' FICTION: A quiet man &#8211; Part One' ]);" class='icon-pinterest'>Pin it</a></li>
	</ul>
	
	<ul class='newsletter-group'>
		<li class="email-item"><a href='mailto:&nbsp;?body=http://www.drum.co.za/entertainment/fiction-a-quiet-man-part-one/ FICTION: A quiet man &#8211; Part One  ...' onclick="_gaq.push(['_trackEvent', 'Social sharing', 'Email', ' FICTION: A quiet man &#8211; Part One' ]);" class='icon-mail email'>Email</a></li>
		<li class="print-item"><a href='#print' onclick=" _gaq.push(['_trackEvent', 'Social sharing', 'Print', ' FICTION: A quiet man &#8211; Part One' ]); window.print(); return false;" class='icon-printer'>Print</a></li>
	</ul>
</div>
		<!-- HYD sharing Tools -->
	</div>

	<div class="content clearfix">
		<div class="copy clearfix">
			<div class="wp-caption fitvid"><img width="600" height="450" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man.jpg" class="attachment-large size-large wp-post-image" alt="ILLUSTRATION: JAMES PHIRI" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man.jpg 600w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man-300x225.jpg 300w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man-141x105.jpg 141w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-The-Quiet-Man-150x113.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /><p>ILLUSTRATION: JAMES PHIRI</p></div><br /><br /><p><strong>BY Kedia Ditsala</strong></p>
<p>Silas stood in his daughter’s bedroom. He stared down at the newspaper cutting. The bold letters of the newspaper advert blurred in front of his eyes. And his hand shook.</p>
<p>What did his daughter, Gaone, want with a job offer like this? How could she even consider it?</p>
<p>Yes, Silas knew, Gaone had been struggling to find work for six months. And yes, she was frustrated and down-hearted. She’d been to so many interviews that come to nothing.</p>
<p>But surely Gaone realised what this particular advert was all about? Surely she wasn’t this desperate? The words on the page seemed to stab into Silas’s very heart.</p>
<p>If only his beloved wife, Lydia, were still alive, he thought.</p>
<p>Lydia would have been able to explain to Gaone that this wasn’t the way forward. She would have been able to give Gaone the faith to carry on with her job search, without resorting to adverts like this. Lydia always knew the right words to say. She always knew how to guide Gaone on the right path with gentle words and sound reasoning. She always knew the right things to say.</p>
<p>But me now – I am a man of few words. A quiet man, thought Silas. I wouldn’t know how to warn Gaone about this dreadful, insulting advert.</p>
<p>Just then, Gaone walked into her bedroom. She saw at once what her father was holding in his hand. She took it from him, and put her hands on her hips.</p>
<p>“Dad!” said Gaone. “Please don’t look through my private stuff. I don’t want you to, okay? Anyhow, I need to get dressed for my interview now.”</p>
<p>Being a quiet man, a man of few words, Silas muttered an embarrassed “Sorry”.</p>
<p>Then he left the bedroom, closing the door softly behind him. Silas went to sit in his favourite chair, overlooking the garden. He felt so helpless, so inadequate and unable to protect his daughter from that world beyond their garden fence.</p>
<p>&nbsp;</p>
<p>THE WORDS of the newspaper advert hammered inside his head: <strong>“<em>GIRLS, GIRLS! WE NEED GIRLS! Phone for an interview at the Black-Eyed Susie Club!”</em></strong></p>
<p>But then he had an idea. It was a sudden ray of hope. And when Gaone came to stand beside him, dressed in her black interview suit, he blurted out his idea.</p>
<p>“Gaone, listen, why don’t you take a course at college and get some qualifications? Then you can find a good decent job. I think I’ll be able to afford that.”</p>
<p>This wasn’t really true. Lydia’s long illness had just about wiped Silas out financially – as well as emotionally. Outstanding medical bills were still arriving in his post, though he kept these hidden from his daughter.</p>
<p>Perhaps, thought Silas, perhaps he could sell his car, get to work by bus? Anything as long as it saved his daughter from this Black-Eyed Susie Club that needed <strong><em>GIRLS, GIRLS!</em></strong></p>
<p>But Gaone put her hands on her hips – her favourite posture.</p>
<p>“No, Dad! I’ve had enough of studying. It’s time I got out there and earned a living and stopped sponging off you.”</p>
<p>Silas sighed as he watched Gaone march down the path in her smart black suit, off towards her interview. Once again, he had failed. Once again, he hadn’t found the right words to say.</p>
<p>“Wish me luck, Dad!” Gaone called over her shoulder at the front gate.</p>
<p>But Silas didn’t wish her luck. Instead he prayed silently that she would return from this interview the way she had returned from all the other interviews so far: In a foul mood, flinging her bag angrily on the sofa, yelling, “Those stupid people! They didn’t want me!”</p>
<p>But his heart quaked. What if she came back from this interview, excited and happy and yelling that she’d made it?</p>
<p>Perhaps, thought Silas, he should check out this Black-Eyed Susie Club. Perhaps he was mistaken and it wasn’t a bad place after all? Perhaps he was worrying for nothing? Perhaps they just needed girls as waitresses or something?</p>
<p>He went back to Gaone’s room and found the neatly-folded advert where she’d hidden it now in her bottom drawer. He dialed the number given.</p>
<p>A throaty female voice answered.</p>
<p>“Black-Eyed Susie Club, how can I help you?”</p>
<p>Silas struggled to answer. He was even worse over the phone than he was speaking face to face.</p>
<p>“I – um – I – need –,” he stuttered.</p>
<p>“It’s alright, sir,” the throaty voice soothed. “Is this your first time? You don’t need to feel embarrassed. You just tell me what you want: Tall or short? Blonde or brunette? Young or mature? French maid, nurse, nanny, schoolteacher? Or something a little more exotic? We have all types of girls here. Just waiting to give you a good time. And you don’t need to tell us your name. It’s all strictly confidential at the Black-Eyed Susie Club . . .”</p>
<p>Silas rang off with a trembling hand. He sat staring out at the garden that Lydia had planted before she got sick. But the flowers were faded now. And he wished for the thousandth time that day, that his dear wife was still with them, that she was here still with the right words to guide their headstrong daughter.</p>
<p><strong>To be continued</strong> . . .</p>
						<!-- Follow controls starts here -->
			
<div class='social-follow-container'>

	<div class='hide-container tooltip__container'>
		<div class='sign-up-popup tooltip__body'>
			<form target="_blank" action='http://newsletters.media24.com/public/contacts/subscription'
						class='subscribe-popup-form' method='post' id='item-form' name='item-form'><input type='hidden' name='op'
																																															value='subscribe' id='op'>
				<table class='fieldset' cellpadding='0' cellspacing='0'>
					<tbody>
					<tr>
						<td class='stretch'>
							<div class='field-heading top'><label for='contact_email'>Subscribe to our newsletter</label></div>
							<div class='clear'></div>
							<input id='contact_email' placeholder='Email address' type='text' size='40' name='contact_email' value=''
										 required=''>
							<input type='submit' value='Teken In' class='public_button'>
						</td>
					</tr>
					</tbody>
				</table>
				<input type='hidden' name='form_hash' value='Tw9m6qkZpYjU6QgT' id='form_hash'><input type='hidden'
																																														 name='list_id[]'
																																														 value='1630'
																																														 id='list_id[]'>
			</form>
		</div>
	</div>

	<ul class='social-follow-list'>
					<li><a style='background-color: #EF2B3F' class='facebook' target='_blank' href='https://www.facebook.com/drummagazine'>Like us</a>
			</li>
							<li><a style='background-color: #EF2B3F' class='twitter' target='_blank' href='https://twitter.com/DrumMagazine'>Follow us</a>
			</li>
							<li><a style='background-color: #EF2B3F' class='email-icon' href='http://drum.co.za/contact-us-3/'>Email us</a>
			</li>
									<li><a style='background-color: #EF2B3F' class='subscribe' target='_blank' href='https://www.mysubs.co.za/magazine/drum-english'>Subscribe</a>
			</li>
			</ul>
</div>
			<!-- Follow controls ends here -->

			<!-- Related posts starts here -->

			
							<div id="related_posts">
					<h2>Read more:</h2>
					<ul class="list-items">
						
							<li class="items"><div class="related-post-image"><a href="http://www.drum.co.za/entertainment/fiction-bokani-part-two/" ><img width="300" height="225" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ILLUSTRATION: CAINE SWANSON" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-300x225.jpg 300w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-141x105.jpg 141w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-150x113.jpg 150w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
																								href=" http://www.drum.co.za/entertainment/fiction-bokani-part-two/">FICTION: Bokani - Part Two</a>
							</li>
							
							<li class="items"><div class="related-post-image"><a href="http://www.drum.co.za/entertainment/fiction-bokani-part-one/" ><img width="300" height="225" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ILLUSTRATION: CAINE SWANSON" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-300x225.jpg 300w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-141x105.jpg 141w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani-150x113.jpg 150w, http://www.drum.co.za/wp-content/uploads/2017/02/Fiction-Bokani.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
																								href=" http://www.drum.co.za/entertainment/fiction-bokani-part-one/">FICTION: Bokani - Part One</a>
							</li>
							
							<li class="items"><div class="related-post-image"><a href="http://www.drum.co.za/entertainment/fiction-the-lamp-under-a-clay-pot-part-one/" ><img width="300" height="225" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Lamp-under-claypot-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ILLUSTRATION: CAINE SWANSON" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Lamp-under-claypot-300x225.jpg 300w, http://www.drum.co.za/wp-content/uploads/2017/02/Lamp-under-claypot-141x105.jpg 141w, http://www.drum.co.za/wp-content/uploads/2017/02/Lamp-under-claypot-150x113.jpg 150w, http://www.drum.co.za/wp-content/uploads/2017/02/Lamp-under-claypot.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
																								href=" http://www.drum.co.za/entertainment/fiction-the-lamp-under-a-clay-pot-part-one/">FICTION: The lamp under a clay pot - Part one</a>
							</li>
												</ul>
				</div><!-- END / RELATED ARTICLES -->
			
			<!-- Related posts ends here -->

		</div>

                    <!-- Next links -->
            <ul class="pagination-links-single previouspost				missing-right">

                
                <a href="http://www.drum.co.za/celebs/siki-reveals-the-real-menzi-ngubane/" rel="prev"><li><div class="arrow-left"></div><div class="inner-text-holder-left"><div class="holder"><span class="small-helper">Previous article</span>Siki reveals the real Menzi Ngubane</div></div></li></a>                
            </ul>
        	</div>
	

</div><!-- /post content -->
				</div>

				<div class="column">
	<ul class="widget-list">
        <div class="search-boxes">
            <div class="search-item">
                <form action="/" method="get">
                    <input type="text" name="s" placeholder="Search" />
                    <input type="submit" value="" />
                </form>
            </div>
        </div>
        <div class="clearfix"></div>

    	<li id="sidebar_category_widget-3" class="widget sidebar_category_widget">			<!--Show the Title -->
			<h4 class="widgettitle"><a href="http://www.drum.co.za/category/mobile/in-the-news/">In the news</a></h4>			<!--Show the Post Info -->
			<ul class='sidebar-post-container'>
										<li>
				<span class="sidebar-list-number">1</span>
											<div class="post-image fitvid"><a href="http://www.drum.co.za/news/flooding-causes-accidents-on-kzn-north-coast/" ><img width="243" height="300" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Floods-in-Limpopo-1-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Early morning flooding on the KZN North Coast: Picture/News24 (IPSS)" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Floods-in-Limpopo-1-243x300.jpg 243w, http://www.drum.co.za/wp-content/uploads/2017/02/Floods-in-Limpopo-1-150x185.jpg 150w, http://www.drum.co.za/wp-content/uploads/2017/02/Floods-in-Limpopo-1.jpg 486w" sizes="(max-width: 243px) 100vw, 243px" /></a></div>
										<h3 class="post-title"><a href="http://www.drum.co.za/news/flooding-causes-accidents-on-kzn-north-coast/" title="http://www.drum.co.za/news/flooding-causes-accidents-on-kzn-north-coast/">Flooding causes accidents on KZN north coast</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">2</span>
											<div class="post-image fitvid"><a href="http://www.drum.co.za/news/woman-22-gang-raped-slashed-with-panga-and-thrown-under-train/" ><img width="300" height="300" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Rape-Victim.jpg" class="attachment-medium size-medium wp-post-image" alt="Image: Rape victim. MSF./News24" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Rape-Victim.jpg 300w, http://www.drum.co.za/wp-content/uploads/2017/02/Rape-Victim-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.drum.co.za/news/woman-22-gang-raped-slashed-with-panga-and-thrown-under-train/" title="http://www.drum.co.za/news/woman-22-gang-raped-slashed-with-panga-and-thrown-under-train/">Woman, 22, gang raped, slashed with panga and &#8216;thrown under train&#8217;</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">3</span>
											<div class="post-image fitvid"><a href="http://www.drum.co.za/news/tropical-storm-dineo-rescue-under-way-for-at-least-100-zimbabweans-still-stranded-by-floods/" ><img width="300" height="223" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Dineo-in-Zim-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Tropical Cyclone Dineo causes floods in Zimbabwe: Picture/Twitter" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Dineo-in-Zim-300x223.jpg 300w, http://www.drum.co.za/wp-content/uploads/2017/02/Dineo-in-Zim-141x105.jpg 141w, http://www.drum.co.za/wp-content/uploads/2017/02/Dineo-in-Zim-150x111.jpg 150w, http://www.drum.co.za/wp-content/uploads/2017/02/Dineo-in-Zim.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.drum.co.za/news/tropical-storm-dineo-rescue-under-way-for-at-least-100-zimbabweans-still-stranded-by-floods/" title="http://www.drum.co.za/news/tropical-storm-dineo-rescue-under-way-for-at-least-100-zimbabweans-still-stranded-by-floods/">Tropical storm Dineo: Rescue under way for at least 100 Zimbabweans still stranded by floods</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">4</span>
											<div class="post-image fitvid"><a href="http://www.drum.co.za/news/molefe-to-be-sworn-in-as-mp-on-budget-speech-day/" ><img width="300" height="169" src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/brian-molefe-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Image: screen grab" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/brian-molefe-300x169.jpg 300w, http://www.drum.co.za/wp-content/uploads/2017/02/brian-molefe-297x166.jpg 297w, http://www.drum.co.za/wp-content/uploads/2017/02/brian-molefe-150x84.jpg 150w, http://www.drum.co.za/wp-content/uploads/2017/02/brian-molefe.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.drum.co.za/news/molefe-to-be-sworn-in-as-mp-on-budget-speech-day/" title="http://www.drum.co.za/news/molefe-to-be-sworn-in-as-mp-on-budget-speech-day/">Molefe to be sworn in as MP on Budget Speech day</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">5</span>
											<div class="post-image fitvid"><a href="http://www.drum.co.za/news/pretoria-train-crash-injured-now-number-over-200/" ><img width="300" height="199" src="http://cdn-www.drum.co.za/wp-content/uploads/2013/12/MetroRail-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="MetroRail" srcset="http://cdn-www.drum.co.za/wp-content/uploads/2013/12/MetroRail-300x199.jpg 300w, http://www.drum.co.za/wp-content/uploads/2013/12/MetroRail-135x90.jpg 135w, http://www.drum.co.za/wp-content/uploads/2013/12/MetroRail-210x140.jpg 210w, http://www.drum.co.za/wp-content/uploads/2013/12/MetroRail-318x210.jpg 318w, http://www.drum.co.za/wp-content/uploads/2013/12/MetroRail.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.drum.co.za/news/pretoria-train-crash-injured-now-number-over-200/" title="http://www.drum.co.za/news/pretoria-train-crash-injured-now-number-over-200/">Pretoria train crash injured now number over 200</a></h3>
				</li>
		   		   </ul>
</li><li id="tf_dfp_ad_slot-4" class="widget widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-300x600" id="drum-ad-300x600-0" data-type="tf-dfp-advert" data-ad-size="300x600" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></li>		
        	        <li class="widget widget_text">
	        	<h4 class="widgettitle">Find us on Facebook</h4>			
	        	<div class="textwidget">
	        		<div class="facebook-container">
						<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fdrummagazine&amp;width=292&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;appId=401503323223753" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:258px;" allowtransparency="true"></iframe>
	        		</div>
	        	</div>
			</li>
					
    <li id="tf_dfp_ad_slot-5" class="widget widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-300x250" id="drum-ad-300x250-0" data-type="tf-dfp-advert" data-ad-size="300x250" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></li>                <h4 class="widgettitle dating-widget-title">Love Beat</h4>
            
            <div class="widget tabbed-content dating-widget">
                            <ul class="tabs">
                    <li class="active test"><a href="">Men</a></li>
                    <li><a href="">Woman</a></li>
                    <li><a href="">Search</a></li>
                </ul>
                <ul class="tab-items">
                <li class="active">
                                                <div class="post-image fitvid">
                                <a href=""><img src="https://www.lovebeat.co.za/photos/3/m2/gmb~jo.jpg" alt=""/></a>
                            </div>
                            <div class="copy">
                                <h4 class="post-title"><a href="https://www.lovebeat.co.za/s/d/3240803/a/17881/"
                                                          target="_blank">Mthizy_T_711</a></h4>

                                <p class="excerpt">Chilled & layed bck bt i dont take non-sense, i like having fun, I luv watching movies & going clubbing not forgetting the gym</p>

                                <p><a href="https://www.lovebeat.co.za/s/d/3240803/a/17881/" class="action-link" target="_blank">View
                                        profile!</a></p>
                            </div>
                                            </li>
                <li>
                                                <div class="post-image fitvid">
                                <a href=""><img src="https://www.lovebeat.co.za/photos/5/7f/lk5~r0.jpg" alt=""/></a>
                            </div>
                            <div class="copy">
                                <h4 class="post-title"><a href="https://www.lovebeat.co.za/s/d/4506917/a/17881/"
                                                          target="_blank">lovergirl_186</a></h4>

                                <p class="excerpt">I'm interesting, ambitious, a lover and most of all make people feel comfortable around me. I'm am an atleat as well</p>

                                <p><a href="https://www.lovebeat.co.za/s/d/4506917/a/17881/" class="action-link" target="_blank">View
                                        profile!</a></p>
                            </div>
                                            </li>
                <li>
                <form action="http://www.pasmaats.co.za/s/find/search.php" method="post" target="blank"
                      name="frmMM" id="frmMM">
                <input type="hidden" name="sub" id="sub" value="yes">
                <input type="hidden" name="xqs" value="yes">
                <input type="hidden" name="aID" id="aID" value="17534">
                <input type="hidden" name="rqs" value="rqs">
                <input type="hidden" name="mCountryID[]" value="za">

                <p class="boxHeader">Find your perfect match now!</p>

                <table>
                <!-- End Update graphic and text content as required -->

                <tbody>
                <tr>
                    <td class="sBox">I am a:</td>
                    <td>
                        <select name="gender" id="gender" class="hpQsrch">
                            <option value="1">Woman</option>
                            <option value="2" selected="selected">Man</option>
                        </select>
                    </td>
                </tr>
                <tr>
                    <td class="sBox">Looking for:</td>
                    <td colspan="2">
                        <select name="mGender" id="mGender" class="hpQsrch">
                            <option value="1" selected="selected">Women</option>
                            <option value="2">Men</option>
                            <option value="3">Men &amp; Women</option>
                        </select>
                    </td>
                </tr>
                <tr>
                    <td class="sBox">
                        Age Range:<a name="c"></a>
                    </td>
                    <td class="sBox">
                        <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                            <option>18</option>
                            <option>19</option>
                            <option>20</option>
                            <option>21</option>
                            <option>22</option>
                            <option>23</option>
                            <option>24</option>
                            <option selected="selected">25</option>
                            <option>26</option>
                            <option>27</option>
                            <option>28</option>
                            <option>29</option>
                            <option>30</option>
                            <option>31</option>
                            <option>32</option>
                            <option>33</option>
                            <option>34</option>
                            <option>35</option>
                            <option>36</option>
                            <option>37</option>
                            <option>38</option>
                            <option>39</option>
                            <option>40</option>
                            <option>41</option>
                            <option>42</option>
                            <option>43</option>
                            <option>44</option>
                            <option>45</option>
                            <option>46</option>
                            <option>47</option>
                            <option>48</option>
                            <option>49</option>
                            <option>50</option>
                            <option>51</option>
                            <option>52</option>
                            <option>53</option>
                            <option>54</option>
                            <option>55</option>
                            <option>56</option>
                            <option>57</option>
                            <option>58</option>
                            <option>59</option>
                            <option>60</option>
                            <option>61</option>
                            <option>62</option>
                            <option>63</option>
                            <option>64</option>
                            <option>65</option>
                            <option>66</option>
                            <option>67</option>
                            <option>68</option>
                            <option>69</option>
                            <option>70</option>
                            <option>71</option>
                            <option>72</option>
                            <option>73</option>
                            <option>74</option>
                            <option>75</option>
                            <option>76</option>
                            <option>77</option>
                            <option>78</option>
                            <option>79</option>
                            <option>80</option>
                            <option>81</option>
                            <option>82</option>
                            <option>83</option>
                            <option>84</option>
                            <option>85</option>
                            <option>86</option>
                            <option>87</option>
                            <option>88</option>
                            <option>89</option>
                            <option>90</option>
                            <option>91</option>
                            <option>92</option>
                            <option>93</option>
                            <option>94</option>
                            <option>95</option>
                            <option>96</option>
                            <option>97</option>
                            <option>98</option>
                            <option>99</option>
                            <option>100</option>
                        </select> to <select name="mAgeMax" id="mAgeMax" class="hpQsrch"
                                             onchange="checkAge(this);">
                            <option>18</option>
                            <option>19</option>
                            <option>20</option>
                            <option>21</option>
                            <option>22</option>
                            <option>23</option>
                            <option>24</option>
                            <option>25</option>
                            <option>26</option>
                            <option>27</option>
                            <option>28</option>
                            <option>29</option>
                            <option>30</option>
                            <option>31</option>
                            <option>32</option>
                            <option>33</option>
                            <option>34</option>
                            <option selected="selected">35</option>
                            <option>36</option>
                            <option>37</option>
                            <option>38</option>
                            <option>39</option>
                            <option>40</option>
                            <option>41</option>
                            <option>42</option>
                            <option>43</option>
                            <option>44</option>
                            <option>45</option>
                            <option>46</option>
                            <option>47</option>
                            <option>48</option>
                            <option>49</option>
                            <option>50</option>
                            <option>51</option>
                            <option>52</option>
                            <option>53</option>
                            <option>54</option>
                            <option>55</option>
                            <option>56</option>
                            <option>57</option>
                            <option>58</option>
                            <option>59</option>
                            <option>60</option>
                            <option>61</option>
                            <option>62</option>
                            <option>63</option>
                            <option>64</option>
                            <option>65</option>
                            <option>66</option>
                            <option>67</option>
                            <option>68</option>
                            <option>69</option>
                            <option>70</option>
                            <option>71</option>
                            <option>72</option>
                            <option>73</option>
                            <option>74</option>
                            <option>75</option>
                            <option>76</option>
                            <option>77</option>
                            <option>78</option>
                            <option>79</option>
                            <option>80</option>
                            <option>81</option>
                            <option>82</option>
                            <option>83</option>
                            <option>84</option>
                            <option>85</option>
                            <option>86</option>
                            <option>87</option>
                            <option>88</option>
                            <option>89</option>
                            <option>90</option>
                            <option>91</option>
                            <option>92</option>
                            <option>93</option>
                            <option>94</option>
                            <option>95</option>
                            <option>96</option>
                            <option>97</option>
                            <option>98</option>
                            <option>99</option>
                            <option>100</option>
                        </select>
                    </td>
                </tr>
                <tr>
                    <td class="sBox">Current Location:</td>
                    <td colspan="2">
                        <div align="center">
                            <select style="width:200px;" name="mProvinceID[]" id="mProvinceID"
                                    multiple="multiple" size="5" class="hpQsrch">
                                <option value="00" selected="selected">&gt;&gt;&gt; Anywhere in South
                                    Africa &lt;&lt;&lt;</option>
                                <option value="2">Eastern Cape</option>
                                <option value="9">Free State</option>
                                <option value="6">Gauteng</option>
                                <option value="3">KwaZulu-Natal</option>
                                <option value="5">Limpopo</option>
                                <option value="4">Mpumalanga</option>
                                <option value="7">North-West</option>
                                <option value="8">Northern Cape</option>
                                <option value="1">Western Cape</option>
                            </select>
                        </div>
                    </td>
                </tr>
                <tr>
                    <td class="sBox" colspan="2"><input type="checkbox" name="mHasPhoto" id="mHasPhoto"
                                                        value="1" checked="checked"> Only show profiles
                        with photos
                    </td>
                    <td>
                        <input type="submit" name="quickSearch" id="quickSearch" value="Go"/>
                    </td>
                </tr>
                </tbody>
                </table>
                </form>
                </li>
                </ul>
            
            <!--
            Gives 404
            <a class="logo-party-block" href=""><img
                    src="/images/.png" alt=""/></a>
            </div>-->


            </ul>
</div>
			</div>
			</div>
	<!-- /content -->
</div><!-- /content-container -->

<div id="footer-container">
	
	<div id="magazine-footer">
				<a class="magazine-image" href="https://www.mysubs.co.za/magazine/drum-english">
			<img src="http://cdn-www.drum.co.za/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-12.48.09-PM.png" alt="Sign Up" />		</a>
		<a class="magazine-cta" href="https://www.mysubs.co.za/magazine/drum-english">Click Here</a>
	</div>

	<div style="text-align: center">
			</div>

	<div class="follow-icons">			<div class="textwidget"><!-- Hotjar Tracking Code for http://www.drum.co.za/ -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:279900,hjsv:5};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script></div>
		</div>
	<ul class="footer-nav">
		<li id="menu-item-9560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9560"><a href="http://www.drum.co.za/">Home</a></li>
<li id="menu-item-9323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9323"><a href="http://www.drum.co.za/contact-us-3/">Contact Us</a></li>
<li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9322"><a href="http://www.drum.co.za/user-agreement-2/">User Agreement</a></li>
<li id="menu-item-113208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113208"><a href="http://www.media24.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9321"><a href="http://www.drum.co.za/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9320"><a href="http://www.drum.co.za/advertise-2/">Advertise</a></li>
<li id="menu-item-11464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11464"><a href="http://www.drum.co.za/sitemap.xml">Sitemap</a></li>
	</ul>
	<span style="float: left; max-width: 50%;">Copyright 2014.</span>

	<p style="float: right; max-width: 50%;">
		<a href="http://www.media24.com" target="_blank">www.media24.com</a>
	</p>

</div>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/5322.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

	<!-- Google Analytics -->
	<script type="text/javascript">

		var _gaq = _gaq || [];
		var pluginUrl =
			'//www.google-analytics.com/plugins/ga/inpage_linkid.js';
		_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
		_gaq.push(['_setAccount', 'UA-12540987-3']);
		_gaq.push(['_trackPageview']);

		(function () {
			var ga = document.createElement('script');
			ga.type =
				'text/javascript';
			ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(ga, s);
		})();

	</script>

	<!-- END Google Analytics -->

<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/onnet-follow/scripts/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/sharing-controls/scripts/sharing-controls.js?ver=20140704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.drum.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/tf-native/public/js/tf-native-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/themes/hgaug2013/scripts/quizzes.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.drum.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<!-- Facebook Comments for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=193192530759283";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="tf_dfp_ad_slot-10" class="widget_tf_dfp_ad_slot"><script type='text/javascript' src='http://cdn-www.drum.co.za/wp-content/plugins/tf-dfp/assets/js/libs/jquery-tmpl-min.js?ver=4.5.3'></script>
<div class="post tf-dfp-advert tf-dfp-advert-200x400" id="drum-ad-200x400-0" data-type="tf-dfp-advert" data-ad-size="200x400" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-11" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-10x10" id="drum-ad-10x10-0" data-type="tf-dfp-advert" data-ad-size="10x10" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-13" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-oop" id="drum-ad-outofpage-0" data-type="tf-dfp-advert" data-ad-size="oop" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-17" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-1000x1000" id="drum-ad-1000x1000-0" data-type="tf-dfp-advert" data-ad-size="1000x1000" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>

<!--****************** TSS - START ******************
Content Type: Post
****************** TSS - END ******************-->
<!--****************** TF_DFP SCRIPT DEFER - START ******************-->
<script type="text/javascript">function TFDFPDownloadJSAtOnload( googletag ) {var element = document.createElement("script");element.src = "http://cdn-www.drum.co.za/wp-content/plugins/tf-dfp/assets/js/tf-dfp-adverts.js";document.body.appendChild(element);var googletag = googletag || {};googletag.cmd = googletag.cmd || [];}if ( window.addEventListener )window.addEventListener("load", TFDFPDownloadJSAtOnload, false);else if ( window.attachEvent )window.attachEvent("onload", TFDFPDownloadJSAtOnload);else window.onload = TFDFPDownloadJSAtOnload;</script>
<!--****************** TF_DFP SCRIPT DEFER - END ******************-->

<!-- Cxense script begin -->
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1146312230321838928']);
    cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
        e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<!-- Effective measure - start -->
<script type='text/javascript'>
	(function(){
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>

<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute;left:-5px;" />
</noscript>
<!-- Effective measure - end -->

<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 69/99 queries in 0.270 seconds using memcached
Object Caching 0/0 objects using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn-www.drum.co.za

 Served from: www.drum.co.za @ 2017-02-22 14:04:12 by W3 Total Cache -->